Excel - Vypísať "Párne" alebo "Nepárne" – Offtopic – Fórum – Programujte.com
 x   TIP: Přetáhni ikonu na hlavní panel pro připnutí webu
Reklama
Reklama

Excel - Vypísať "Párne" alebo "Nepárne" – Offtopic – Fórum – Programujte.comExcel - Vypísať "Párne" alebo "Nepárne" – Offtopic – Fórum – Programujte.com

 

Hledá se programátor! Plat 1 800 € + bonusy (firma Boxmol.com)
Posel
~ Anonymní uživatel
2 příspěvky
4. 5. 2011   #1
-
0
-

Ahoj,

mám zadanú úlohu: vygenerujte 20 čísiel z intervalu od 1 do 30 do prvého stĺpca a do druhého stĺpca napíšte, či je číslo párne alebo nepárne.

Úloha nie je zložitá, ale neviem si poradiť s tým, ako spraviť zloženú funkciu s IF a MOD. Spravil som si tretí stĺpec, kde som si vypísal návratovú hodnotu funkcie MOD a potom už to bolo ľahké.

Prosím, poradíte mi, ako to spraviť bez toho tretieho stĺpca? Resp. ako správne napísať tú vnorenú funkciu.

Vopred ďakujem.

Nahlásit jako SPAM
IP: 178.40.168.–
Reklama
Reklama
yaqwsx+9
Posthunter
4. 5. 2011   #2
-
0
-

Doufám, že párné a nepárné znamená sudé a liché. Pokud ne, tak mě prosím omluvte, nejsem ve slovenštině zběhlý.
Kde je problém?

=KDYŽ(MOD(B1; 2)=0;"Sudé";"Liché")

Nahlásit jako SPAM
IP: 85.160.99.–
Life is too short to remove USB mass storage safely...
Správný drsňák udělá z konzole cokoliv
Posel
~ Anonymní uživatel
2 příspěvky
5. 5. 2011   #3
-
0
-

Ďakujem! :)

Nahlásit jako SPAM
IP: 178.40.168.–
Zjistit počet nových příspěvků

Přidej příspěvek

Toto téma je starší jak čtvrt roku – přidej svůj příspěvek jen tehdy, máš-li k tématu opravdu co říct!

Ano, opravdu chci reagovat → zobrazí formulář pro přidání příspěvku

×Vložení zdrojáku

×Vložení obrázku

Vložit URL obrázku Vybrat obrázek na disku
Vlož URL adresu obrázku:
Klikni a vyber obrázek z počítače:

×Vložení videa

Aktuálně jsou podporována videa ze serverů YouTube, Vimeo a Dailymotion.
×
 
Podporujeme Gravatara.
Zadej URL adresu Avatara (40 x 40 px) nebo emailovou adresu pro použití Gravatara.
Email nikam neukládáme, po získání Gravatara je zahozen.
-
Pravidla pro psaní příspěvků, používej diakritiku. ENTER pro nový odstavec, SHIFT + ENTER pro nový řádek.
Sledovat nové příspěvky (pouze pro přihlášené)
Sleduj vlákno a v případě přidání nového příspěvku o tom budeš vědět mezi prvními.
Reaguješ na příspěvek:

Uživatelé prohlížející si toto vlákno

Uživatelé on-line: 0 registrovaných, 32 hostů

 

Hostujeme u Českého hostingu       ISSN 1801-1586       ⇡ Nahoru Webtea.cz logo © 20032016 Programujte.com
Zasadilo a pěstuje Webtea.cz, šéfredaktor Lukáš Churý